Investigating internet connectivity issues
Incident Report for Tackle.io
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:26 MST
Update
We are continuing to monitor for any further issues. AWS has now marked this incident as resolved. Customer impact during this period included issues logging into the application and endpoints taking longer than usual to respond.
Posted Dec 15, 2021 - 09:26 MST
Monitoring
Connectivity issues appear to have resolved. We are monitoring the situation and will continue to provide updates.
Posted Dec 15, 2021 - 09:13 MST
Investigating
We are noticing internet connectivity issues and will post updates here as we learn more.
Posted Dec 15, 2021 - 08:53 MST