Partial Google Offer Creation Outage
Incident Report for Tackle.io
Resolved
- Customers creating a Google offer in Tackle may receive the error “Tackle was not able to create the offer in the marketplace” when creating an offer for a product with a single plan. We recommend a retry of the submission, if that does not resolve the error, the ISV should create the offer in Google’s Producer Portal and associate the offer in Tackle.
- Our Engineers have deployed an update to align with the GCP Producer portal changes to resolve this issue and will continue to monitor Google offer creation
Posted Nov 05, 2024 - 10:08 MST
Identified
- Customers creating a Google offer in Tackle may receive the error “Tackle was not able to create the offer in the marketplace” when creating an offer for a product with a single plan. We recommend a retry of the submission, if that does not resolve the error, the ISV should create the offer in Google’s Producer Portal and associate the offer in Tackle.
- Our Engineers are aware of the issue and have prioritized efforts towards a resolution. Additional updates will be posted here.
Posted Nov 04, 2024 - 12:01 MST
This incident affected: Offers / Marketplace Creation.