Some AWS Co-sell Opportunities are not visible in Tackle

Incident Report for Tackle.io

Update

We have implemented a fix, and the system will recover over the next 24-48 hours. All AWS Co-sell operations are functional, but some historical AWS Co-sell data is in the process of being re-synchronized from AWS.
Posted Apr 25, 2025 - 15:24 MDT

Identified

We have noticed that some AWS Co-sell Opportunities are not synchronizing from AWS to Tackle in the new AWS Co-sell integration. We have identified the issue and are currently working on rolling out a fix.
Posted Apr 25, 2025 - 13:44 MDT
This incident affects: Co-Sell.