Connectivity Issues with Microsoft Azure Marketplace

Incident Report for Tackle.io

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 10:12 MDT

Monitoring

We have resolved the underlying issue. Most customers should see healthy connection states. The few remaining will see recovery in the UI soon.
Posted Apr 11, 2025 - 13:15 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2025 - 11:02 MDT

Investigating

We are currently investigating issues connecting to Microsoft Azure Marketplace.
Posted Apr 08, 2025 - 10:26 MDT