Delays in creating AWS Private Offers in Marketplace

Incident Report for Tackle.io

Resolved

We have not observed any additional issues with creating AWS Private Offers in Marketplace since the last update. This incident is now resolved.
Posted Jan 23, 2025 - 16:05 MST

Monitoring

We are now observing normal response times for creating AWS Private Offers in Marketplace. Our team will continue to monitor response times closely and provide updates as needed."
Posted Jan 23, 2025 - 12:46 MST

Investigating

We are currently experiencing delays in creating AWS Private Offers in Marketplace. We are investigating the issue and continue to update.
Posted Jan 23, 2025 - 11:30 MST
This incident affected: Offers / Marketplace Creation.