Elevated Error Rates

Incident Report for Tackle.io

Resolved

This incident has been resolved.
Posted Sep 28, 2022 - 16:07 MDT

Monitoring

Our cloud provider has fully mitigated the incident on their end. We will continue to monitor as our systems continue to recover.
Posted Sep 28, 2022 - 15:22 MDT

Identified

We've identified an issue with our cloud service provider. We're working to mitigate these issues and will provide regular updates.
Posted Sep 28, 2022 - 11:22 MDT

Investigating

We are currently investigating increased error rates and will update this incident as we learn more.
Posted Sep 28, 2022 - 10:56 MDT
This incident affected: Order processing & notifications, Tackle dashboard, and Public API.