AWS Partner Offers Auto-creation Degradation
Incident Report for Tackle.io
Resolved
This incident has been resolved. Partner Offers can now be auto-created in AMMP. Opportunities auto-created during the service degradation may still exist in AMMP and can be associated to the corresponding Tackle Partner Offer by using the CPPO Opportunity ID metadata field.
Posted Nov 14, 2023 - 10:16 MST
Monitoring
Partner Offers can now be auto-created in AMMP. Opportunities auto-created during the service degradation may still exist in AMMP and can be associated to the corresponding Tackle Partner Offer by using the CPPO Opportunity ID metadata field.
Posted Nov 14, 2023 - 07:22 MST
Identified
We are currently experiencing a service degradation that may impact the ability to auto-create AWS Partner Offers.
Posted Nov 13, 2023 - 13:37 MST
This incident affected: Offers / Marketplace Creation.