Outage due to upstream authentication service provider
Incident Report for Tackle.io
Resolved
Services are currently operational and we've fully recovered from the authentication service provider service disruption. We now consider the incident resolved and will continue to monitor this situation and provide updates as necessary.
Posted Mar 13, 2023 - 10:51 MDT
Monitoring
Services are currently operational and we are currently recovering from a disruption in our upstream authentication service provider. We are aware that login would have been disrupted along with order processing notifications during this time.
Posted Mar 13, 2023 - 10:35 MDT
Identified
The Tackle platform is experiencing higher latency and an increased error rate due to issues with our upstream authentication service provider. We are monitoring the situation and will provide updates as we learn more.
Posted Mar 13, 2023 - 09:57 MDT
This incident affected: Order processing & notifications and Tackle dashboard.