Tackle Application Pages Not Loading

Incident Report for Tackle.io

Resolved

Resolution has been confirmed.
Posted Nov 17, 2021 - 16:27 MST

Monitoring

The suspect code has been rolled back, and pages appear to be loading as expected. We continue to monitor the situation.
Posted Nov 17, 2021 - 16:22 MST

Update

We have identified a recent change and are rolling back the code.
Posted Nov 17, 2021 - 16:05 MST

Investigating

We have received multiple reports of problems loading pages in the Tackle application and are actively investigating
Posted Nov 17, 2021 - 16:04 MST
This incident affected: Tackle dashboard.