API Outage
Incident Report for Tackle.io
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 17:55 MDT
Monitoring
A fix has been deployed. We are monitoring the recovery of our systems.
Posted Sep 07, 2022 - 16:56 MDT
Identified
The issue has been identified and a fix is in work.
Posted Sep 07, 2022 - 16:47 MDT
Investigating
We are currently investigating a Tackle API outage. We will post updates as soon as we have more information.
Posted Sep 07, 2022 - 16:00 MDT
This incident affected: Order processing & notifications, Tackle dashboard, and Public API.