Email service provider outage
Incident Report for Tackle.io
Resolved
Our email service provider has been able to resolve the incident and all emails that were queued have now been sent. We will continue to monitor this situation and update if necessary.
Posted Jul 28, 2022 - 14:06 MDT
Update
New email notifications are being sent out immediately. Our email service provider is working to send messages that were queued during the incident. We will continue to provide updates as the situation improves.
Posted Jul 28, 2022 - 13:07 MDT
Monitoring
Our email service provider is currently experiencing an outage and is unable to send emails. Messages are not currently being sent, but they are being received and are being queued for sending. We are monitoring at this time and will post updates as we receive them.
Posted Jul 28, 2022 - 11:32 MDT
This incident affected: Order processing & notifications.