Possible errors preventing marketplace creation of AWS offers with flexible payments
Incident Report for Tackle.io
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 19:24 MDT
Monitoring
AWS identified the issue and implemented a fix. Offers with flexible payments are able to be created in the marketplace as normal, but the issue may not be fully resolved for a few hours. This may affect marketplace creation and/or manual creation of the offer in AMMP.
Posted Apr 20, 2023 - 16:11 MDT
This incident affected: Order processing & notifications.