AWS Marketplace Incident
Incident Report for Tackle.io
Resolved
The incident impacting AWS Marketplace has been mitigated, and Tackle monitoring indicates platform performance has returned to full functionality.
Posted Dec 07, 2021 - 16:22 MST
Update
AWS has implemented mitigating steps. We continue to monitor the situation and are seeing improvements.

For AWS Marketplace, new orders cannot be placed or processed, offers cannot be sent, metering records cannot be submitted, and reports cannot be refreshed. The Tackle application and APIs remain available, and functionality for GCP Marketplace, Microsoft Commercial Marketplace, and Red Hat Marketplace continue to work like normal.
Posted Dec 07, 2021 - 15:29 MST
Monitoring
We are continuing to follow the AWS incident that is impacting AWS Marketplace. In the meantime, for AWS Marketplace, new orders cannot be placed or processed, offers cannot be sent, metering records cannot be submitted, and reports cannot be refreshed.

The Tackle application and APIs remain available, and functionality for GCP Marketplace, Microsoft Commercial Marketplace, and Red Hat Marketplace continue to work like normal.
Posted Dec 07, 2021 - 10:01 MST
Investigating
We are currently investigating impacts related to an outage believed to be related to a cloud provider. We will continue to post updates as this continues.
Posted Dec 07, 2021 - 09:20 MST
This incident affected: Order processing & notifications.