Delayed Email Notifications
Incident Report for Tackle.io
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 08:38 MST
Update
Email notifications that were queued during this outage have been sent out. New email notifications are being sent as expected. We will continue to monitor the recovery of our upstream service provider through resolution of this incident.
Posted Dec 17, 2022 - 05:12 MST
Monitoring
Tackle is experiencing delayed email notifications due to an upstream service provider. We are monitoring the resolution of this incident and will provide updates as we learn more.
Posted Dec 16, 2022 - 12:19 MST
This incident affected: Order processing & notifications.