Platform access
Incident Report for Tackle.io
Resolved
The Tackle platform appears healthy and our hoster has reported that the incident is resolved. Thank you for your patience, and please do not hesitate to reach out to support@tackle.io with any questions, especially for assistance with end-of-month activities.
Posted Aug 31, 2021 - 17:15 MDT
Update
Tackle's hosting provider has mitigated an incident, and services are returning to normal. Performance is slower than usual but improving.
Posted Aug 31, 2021 - 15:58 MDT
Update
Tackle's hosting provider is having an incident, which appears to be the cause of the degraded experience with Tackle's platform. Users may find access to the dashboard and APIs inconsistent.

While pursuing root cause, our hoster is shifting some services and network flows away from the affected infrastructure to mitigate the impact. We are monitoring the situation and will continue providing updates.
Posted Aug 31, 2021 - 13:24 MDT
Monitoring
Tackle's hosting provider is experiencing an incident, which appears to be the cause of the degraded experience with Tackle's platform. Users may find access to the dashboard and APIs inconsistent. We are monitoring the situation and will continue providing updates.
Posted Aug 31, 2021 - 12:42 MDT
Investigating
We are currently investigating an issue that is impacting access to the Tackle Cloud Marketplace Platform.
Posted Aug 31, 2021 - 12:32 MDT
This incident affected: Order processing & notifications, Tackle dashboard, and Public API.