Notification delays for AWS Marketplace activity
Incident Report for Tackle.io
Resolved
Tackle has confirmed impact and remediation of an issue that led to delayed order notifications for AWS Marketplace. The Tackle system lost its connection to AWS Marketplace, but notifications were queued and processed after the connection was restored. System performance and order processing has been operating as expected since reconnecting and our team continues to monitor the connection.
Posted Aug 04, 2022 - 16:30 MDT
Investigating
Tackle is investigating reports of delayed or incomplete notifications for new, modified, and canceled orders in AWS Marketplace.
Posted Aug 04, 2022 - 11:00 MDT
This incident affected: Order processing & notifications.