Issue with AWS Offer Creation in Tackle for Salesforce

Incident Report for Tackle.io

Resolved

This incident has been resolved, and the service has been restored.
Posted Sep 11, 2025 - 19:36 MDT

Identified

We have identified the root cause of the issue preventing AWS Offer creation in Salesforce and are actively working on a resolution. We expect to have this resolved within the next 30 minutes.

The workaround of creating offers directly in the Tackle Platform remains available.
Posted Sep 11, 2025 - 19:09 MDT

Update

We are continuing to investigate this issue.
Posted Sep 11, 2025 - 19:05 MDT

Investigating

We are currently investigating an issue that is preventing users from creating AWS Marketplace offers through our Tackle for Salesforce integration.

Offer creation through the main Tackle Platform is unaffected and continues to function normally. We will provide another update as soon as more information is available.
Posted Sep 11, 2025 - 18:43 MDT
This incident affected: Offers / Marketplace Creation.