Upstream Auth Provider Outage
Incident Report for Tackle.io
Resolved
All services are operating normally. We will continue to monitor for any regressions.
Posted Apr 20, 2021 - 15:44 MDT
Update
Our third-party authentication provider is still reporting an incident, but impact seems to be mitigated. Access to the Tackle Cloud Marketplace Platform dashboard is restored, and new order notifications are being processed like normal. We are actively draining the queues and will keep this incident open until that is complete.
Posted Apr 20, 2021 - 14:30 MDT
Update
Our third-party authentication provider is still reporting an incident, but impact seems to be mitigated. Access to the Tackle Cloud Marketplace Platform dashboard is restored, and order notifications are being processed. We will continue to monitor the situation until all orders have been processed.
Posted Apr 20, 2021 - 13:44 MDT
Update
Our third-party authentication provider is still experiencing a major outage that is impacting many of Tackle's systems. Users are unable to log in to the Tackle dashboard to view reports, send private offer purchase instructions, or submit metering records. All order notifications in email, callbacks, Slack, and Marketo are queuing and will be delayed, and authentication to the metering API for programmatic record submission is also impacted.
Posted Apr 20, 2021 - 13:24 MDT
Update
All services, including Downstream and Upstream API are affected. Customers are unable to login or use Downstream.
Order notifications may experience delays.
Posted Apr 20, 2021 - 11:19 MDT
Monitoring
All services, including Downstream and Upstream API are affected. Customers are unable to login or use Downstream.
Order notifications may experience delays.
Posted Apr 20, 2021 - 11:18 MDT
Investigating
We are currently noticing issues with our upstream auth provider. We are monitoring the situation and will provide updates here.
Posted Apr 20, 2021 - 10:24 MDT
This incident affected: Order processing & notifications and Tackle dashboard.