Connectivity Issues with Microsoft Azure Marketplace

Incident Report for Tackle.io

Resolved

We have confirmed that the implemented fix has successfully resolved the connection reporting issues with Microsoft Azure Marketplace.
Posted Mar 25, 2025 - 09:53 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 17:43 MDT

Identified

We have identified the issue and are implementing a fix, we will update when we have validated this fix was successful.
Posted Mar 24, 2025 - 15:05 MDT

Update

We have verified this Microsoft Azure Marketplace connection issue is limited to reporting and does not impact creating Private Offers in Tackle.
Posted Mar 24, 2025 - 09:06 MDT

Investigating

We are currently investigating issues connecting to Microsoft Azure Marketplace.
Posted Mar 24, 2025 - 08:38 MDT