Auth provider elevated response times
Incident Report for Tackle.io
Resolved
We are no longer seeing errors related to the latency of our auth provider. This has been resolved. We will continue to monitor and update if necessary.
Posted Dec 16, 2021 - 14:10 MST
Monitoring
Our auth provider's services have recovered and are no longer presenting high latency. We will continue to monitor and post updates as needed.
Posted Dec 16, 2021 - 13:56 MST
Identified
Tackle's auth provider is currently experiencing degraded performance with increased response times. This may cause issues for users logging in to the Tackle. We will post updates as we learn more.
Posted Dec 16, 2021 - 13:46 MST
This incident affected: Tackle dashboard.