Login Issues
Incident Report for Tackle.io
Resolved
We have completed monitoring our upstream service provider where the issue was identified. No additional errors were detected over the last hour and all login attempts were successful.
Posted Oct 30, 2023 - 15:28 MDT
Monitoring
The issue with our upstream service provider appears to be resolved and we are monitoring for additional failed login attempts.
Posted Oct 30, 2023 - 14:35 MDT
Investigating
We are investigating issues with an upstream service provider that is currently impacting logins to the Tackle platform.
Posted Oct 30, 2023 - 14:25 MDT
This incident affected: Tackle dashboard.