Tackle Offers
Incident Report for Tackle.io
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 12:32 MST
Monitoring
AWS deployed a bug fix early this morning. AWS Partner Offers can now be created in Tackle and AMMP.
Posted Dec 01, 2023 - 07:07 MST
Update
AWS Marketplace is currently experiencing a service degradation that may impact your ability to auto-create Partner Offers.
Posted Nov 30, 2023 - 21:45 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2023 - 12:13 MST
Identified
AWS Marketplace is undergoing changes to the AMMP UI for Partner Opportunities. Tackle is working on updates to Tackle Offers to account for these changes. If you are unable to auto-create AWS Partner Opportunities, please create the Opportunity in AMMP directly and associate it to a Tackle Partner Offer.
Posted Nov 30, 2023 - 12:11 MST
This incident affected: Offers / Marketplace Creation.