Elevated login errors related to upstream auth provider

Incident Report for Tackle.io

Resolved

Issues with our 3rd party auth provider have been resolved.
Posted Aug 19, 2021 - 16:49 MDT

Monitoring

We are monitoring recovery of our upstream (3rd party) auth provider and will continue to post updates until this issue is resolved.
Posted Aug 19, 2021 - 16:13 MDT
This incident affected: Order processing & notifications and Tackle dashboard.