Notification Outage
Incident Report for Tackle.io
Resolved
We continue to process emails with our third-party notification service without any delays. This issue is now resolved.
Posted Feb 20, 2024 - 06:55 MST
Monitoring
Our third-party notification service has implemented a fix and we are monitoring the results.
Posted Feb 19, 2024 - 18:42 MST
Identified
We are currently experiencing issues with a third-party notification service resulting in delays with emails. Some users may not receive notifications in a timely manner.
Posted Feb 19, 2024 - 09:45 MST
This incident affected: Order processing & notifications.