The issue has been resolved and we are monitoring the system closely.
Posted Apr 28, 2026 - 12:22 MDT
Update
We have escalated the Microsoft Partner Center team due to authentication errors calling the Microsoft APIs. If required, use Microsoft Partner Center, until this issue is resolved.
Posted Apr 28, 2026 - 10:00 MDT
Investigating
We are currently investigating an issue connecting to Microsoft affecting private offer creation.
Posted Apr 28, 2026 - 09:09 MDT
This incident affected: Offers / Marketplace Creation.