Notification Outage
Incident Report for Tackle.io
Resolved
The issues with our third-party notification service have been resolved. We will continue to monitor as the backlog of notifications are delivered.
Posted Nov 02, 2023 - 20:24 MDT
Investigating
We are currently experiencing issues with a third-party notification service resulting in delays with emails and webhooks. Some users may not receive notifications in a timely manner.
Posted Nov 02, 2023 - 09:00 MDT
This incident affected: Order processing & notifications.